martes, 14 de mayo de 2013



CONFIGURACIÓN BÁSICA DE UNA RED CON TOPOLOGÍA ESTRELLA.




Para empezar con esta practica lo primero que vamos a necesitar es colocar :
1 router,2 computadoras,1 switch.



para conectarlo la primera computadora al  router se tendrá que utilizar el tipo de cable de cobre cruzado.
 para la primera computadora es fastetherner al router fasethernet f0/0, para unirlos. 




De ahi lo que sigue es conectar el router con el switch , por lo que el cable sera de cobre directo.
 Para el switch es fastethernet 1 y el router Fastehetner f0/1 





Y por ultimo para conectar la segunda computadora al switch de igual manera utilizaremos el cable directo.


como se muestra los puntos aparecen en  rojos nos marcan que todavía no tienen comunicación entre sí así que empezaremos a configurar la primera  computadora que es pc 0.

Hacer clic en la PC0, y nos muestra la siguiente ventana:


Hacer clic en la pestaña Escritorio, y nos muestra la siguiente imagen, en donde aremos clic en IP configuración.

Nos aparece la ventana para la configuración de la IP, en la cual insertaremos la Dirección IP, Máscara de Subred y Gateway por Defecto.

A esta PC le asignaremos la ip qu es 192.168.1.10, como se muestra en la siguiente imagen:

 Repetiremos los mismos pasos para  PC1, para asignarle la ip que es 192.168.2.10:
AHORA VAMOS A CONFIGURAR EL ROUTER

 Hacemos clic en el Router, y nos muestra la siguiente imagen.

 Hacemos clic en la pestaña CLI en la que nos muestra lo siguiente:

3.- Nos hace una pregunta en donde tecleamos NO. Y hacemos Enter.
Comenzaremos a configurar lo siguiente:
Router>enable
Router#configure terminal
Router(config)#interface f0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#interface f0/1
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown

Así como se muestra en las siguiente imágen:

Luego tecleamos copy runninf-config startup config,al teclear enter nos hace una pregunta, y volvemos a teclear enter. Despues tecleamosshow ip route. Como se muestra en la siguiente imagen:
Ahora teclearemos show run, y tecleamos enter hasta que nos aparezca Router#
Así como se muestra en las siguientes imágenes:

Le daremos enter
Volvemos a darle enter
AHORA VAMOS A CONFIGURAR EL SWITCH

Hacemos clic en el Switch y nos aparecerá la siguiente imagen
 Hacemos clic en la pestaña CLI, en la que aparecerá lo siguiente, como se muestra en la imagen:


 Y se configurará lo siguiente:
Switch>enable
Switch#configure terminal
Switch(config)#vlan 10
Switch(config-vlan)#vlan 20
Switch(config-vlan)#exit
Switch(config)#interface f0/1
Switch(config-if)#switchport access vlan 10
Switch(config-if)# interface f0/2
Switch(config-if)#switchport access vlan 20
Switch(config-if)#end


Luego tecleamos el comando copy running-config startup-config. Y nos hace una pregunta en la que tecleamos enter. Como se muestra en las siguiente imágen:



Y luego cerramos la ventana y checamos que se envíen datos entre si las computadoras. 
nos vamos primero en la pc0, le damos clic después en SÍMBOLO DE SISTEMA 

AHORA VAMOS A COMPROBAR SI YA HAY COMUNICACIÓN

 Hacemos clic en la PC0. Nos aparece la ventana y le damos clic en la pestaña Escritorio. En la que se dará clic en Símbolo del sistema. Como se muestra en la imagen:


 Le insertamos ipconfig, y nos muestra las características de la PC0.
Luego enviaremos un ping a la otra PC. Insertamos los siguiente: ping192.168.2.10
Tecleamos enter. Pero nos aparece 4 enviados, 4 perdidos. Como se muestra en la siguiente imagen:

y buscaremos el error, ya que el error fue que creamos 2 vlan por lo cual en esta practica solamente se utiliza una vlan porque es topología estrella, así que por lo tanto se elimina la vlan 20,y las dos computadoras tendrán el mismo vlan que es 10.

y para encontrar la configuracion de vlan. 
Damos clic en switch y despues en Base de datos vlan.


Para esto, le daremos clic en el Switch. Y hacemos clic en la pestaña config. Nos aparece del FastEthernet0/1. Como se muestra en la imagen, luego le damos clic en FastEthernet0/2

En la parte que dice VLAN 20, le damos clic.

3.- Nos muestra lo siguiente:

Le damos clic en la casilla que dice 10:VLAN0010

 De forma que quedará de la siguiente manera, después cerramos la ventana.
ya que eliminamos la vlan 20 tendremos que cambiar la ip de la maquina pc1 
en este caso le pondremos 3 y el gateway igual
cerramos pestañas y volvemos a intentar si hay comunicación entre las 2 computadoras.
nos vamos a la pc 0, después en SÍMBOLO DEL SISTEMA.

pc>ipconfig
pc>ping 192.168.3.10
Pinging 192.168.3.10 with 32 bytes of data:

Ping statistics for 192.168.3.10:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
pc >

 y si hay comunicación entre las computadoras.
y de igual manera se hace con el otro equipo, cerramos la ventana y verificamos otra vez que haga comunicación entre ellos.

nos vamos en donde dice TIEMPO REAL que esta remarcado de rojo se pasara a SIMULACIÓN
y le damos clic en donde hay un reloj arriba  hay otro de color blanco ahi le damos clic para cambiarlo. 


y después de eso se le da capturar/ reproducir, y de ahí capturar/reenviar


y se mandan dos cartas en las cuales, nos dicen que se envían  correctamente los datos, aunque no se sabe del todo el porque de las cruces , ya que no debería de aparecer una palomita.


Y eso es todo................!
                                                       FIN


No hay comentarios:

Publicar un comentario en la entrada